GoodLeaf Hosting - Cooling Issues in Miami Datacenter – Incident details

Experiencing partially degraded performance

Cooling Issues in Miami Datacenter

Resolved
Operational
Started 18 days agoLasted 5 days

Affected

Racks

Degraded performance from 8:35 AM to 7:48 AM

r01.mia.glh.ch

Degraded performance from 8:35 AM to 7:48 AM

VPS Intel Servers

Degraded performance from 8:35 AM to 7:48 AM

Miami Node 3 E5-2697 V4

Degraded performance from 8:35 AM to 7:48 AM

Updates
  • Resolved
    Resolved

    CRAC 5 has been repaired in back online at 100%. Temperatures are already improving and should be ideal in the next few hours. 

  • Update
    Update

    Update from Hivelocity / Colohouse

    "We currently have a HVAC unit near your space that is being looked at by our HVAC vendor. Apologies for any inconvenience this may cause."

  • Monitoring
    Monitoring

    We are currently observing increased CPU load on Miami Node 3 (Intel Budget) due to a cooling-related event at the Miami data center. Our team is actively monitoring the situation and working closely with the data center to mitigate any potential impact on performance.

    We will provide further updates as the situation develops. Thank you for your patience and understanding.