GoodLeaf Hosting - Billing area / website down – Incident details

Billing area / website down

Resolved
Major outage
Started 4 days agoLasted 36 minutes

Affected

Websites

Major outage from 5:24 AM to 6:00 AM

goodleafdev.com

Major outage from 5:24 AM to 6:00 AM

billing.goodleafdev.com

Major outage from 5:24 AM to 6:00 AM

virt.goodleafdev.com

Major outage from 5:24 AM to 6:00 AM

Web Hosting

Major outage from 5:24 AM to 6:00 AM

Tampa Web Hosting Node 1 | E5-4640 v4

Major outage from 5:24 AM to 6:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to work on a fix for this incident. The rack hosting our web services is experiencing a PDU issue, which is currently being resolved.