GoodLeaf Hosting - Miami Outage – Incident details

Miami Outage

Resolved
Operational
Started 24 days agoLasted about 4 hours

Affected

Network

Major outage from 5:38 PM to 5:56 PM, Operational from 5:56 PM to 9:10 PM

ColoHouse 36 NE 2nd St - Miami, FL

Major outage from 5:38 PM to 5:56 PM, Operational from 5:56 PM to 9:10 PM

Updates
  • Resolved
    Resolved

    We have switched back to path and everything is operational

  • Monitoring
    Update

    We have successfully restored internet connectivity by switching to OOB (Out-of-Band) and establishing a GRE tunnel to Path. We will keep the GRE tunnel active until our upstream provider, Path, is fully operational.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified that our upstream provider Path has gone offline in Miami, we are going to fall over to our oob for upstream

  • Investigating
    Investigating
    We are currently investigating this incident.