GoodLeaf Hosting - Dallas Internet Outage – Incident details

Dallas Internet Outage

Resolved
Major outage
Started 22 days agoLasted 15 minutes

Affected

Network

Major outage from 5:15 AM to 5:30 AM

Centersquare 14901 FAA BLVD - Dallas, TX

Major outage from 5:15 AM to 5:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved with the third-party upstream provider.

  • Identified
    Identified

    We have identified the issue as originating from a third-party upstream provider and are currently working with them to resolve it.

  • Investigating
    Investigating
    We are currently investigating this incident.