Scheduled for December 03, 2025 at 10:00 PM – December 07, 2025 at 11:00 PM
Affects
Network
Under maintenance from 10:00 PM to 11:00 PM
ColoHouse 36 NE 2nd St 4th Floor - Miami, FL
Under maintenance from 10:00 PM to 11:00 PM
ColoHouse 36 NE 2nd St 5th Floor - Miami, FL
Under maintenance from 10:00 PM to 11:00 PM
Updates
Completed
December 07, 2025 at 11:00 PM
Completed
December 07, 2025 at 11:00 PM
Maintenance has completed successfully
In progress
December 06, 2025 at 1:21 AM
In progress
December 06, 2025 at 1:21 AM
Maintenance is now in progress.
Completed
December 04, 2025 at 10:00 PM
Completed
December 04, 2025 at 10:00 PM
Maintenance has completed successfully
In progress
December 03, 2025 at 10:00 PM
In progress
December 03, 2025 at 10:00 PM
Maintenance is now in progress
Planned
December 03, 2025 at 10:00 PM
Planned
December 03, 2025 at 10:00 PM
We will be transitioning from datacenter-provided transit to our own direct GTT network transit to improve routing efficiency, reliability, and overall network performance. This change allows us to have full control over our routing policies, enhance redundancy, and ensure lower latency connectivity across all regions.
As part of this upgrade, our Miami location will receive a major capacity boost with 2×200 GbE redundant uplinks (400 Gbps total). This will significantly increase throughput and provide additional failover protection in the event of a link disruption.
During this migration, brief routing adjustments may occur as traffic is rebalanced across the new links. We do not expect any downtime, but minor routing changes may be visible for a short period.
These upgrades are part of our continued efforts to deliver higher performance, improved resilience, and more consistent network quality to all GoodLeaf customers.