GoodLeaf Hosting - 5th Floor Connectivity Loss – Incident details

5th Floor Connectivity Loss

Resolved
Major outage
Started 13 days agoLasted 37 minutes

Affected

Network

Major outage from 4:35 PM to 5:11 PM

ColoHouse 36 NE 2nd St 5th Floor - Miami, FL

Major outage from 4:35 PM to 5:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Hello,


    We are currently investigating an incident involving loss of communication with all devices on the 5th floor. The datacenter has informed us that other customers are experiencing similar issues. Based on the available information, we suspect a power outage affecting the 5th floor.