GoodLeaf Hosting - New Jersey Partial Internet Outage – Incident details

New Jersey Partial Internet Outage

Resolved
Major outage
Started 7 days agoLasted 15 minutes

Affected

Network

Major outage from 4:08 PM to 4:22 PM

15 Enterprise Ave N - Secaucus, NJ

Major outage from 4:08 PM to 4:22 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, we performed a power reset on the switch and connectivity was restored.

  • Update
    Update

    A technician is currently onsite and has begun actively diagnosing the issue. They are performing a full assessment of the affected hardware and network components to identify the root cause. Further updates will be provided as progress is made and more information becomes available.

  • Identified
    Identified

    In the early morning hours of March 21st, our network engineers began deploying a new DDoS protection solution. During this process, one of the network devices became unresponsive, which resulted in the service disruption. We are currently coordinating with local teams to dispatch an onsite technician to diagnose and resolve the issue.