GoodLeaf Hosting - Miami internet outage – Incident details

Miami internet outage

Resolved
Major outage
Started 22 days agoLasted 31 minutes

Affected

Network

Major outage from 11:27 PM to 11:58 PM

ColoHouse 36 NE 2nd St 4th Floor - Miami, FL

Major outage from 11:27 PM to 11:58 PM

ColoHouse 36 NE 2nd St 5th Floor - Miami, FL

Major outage from 11:27 PM to 11:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Issue with path

  • Investigating
    Investigating
    We are currently investigating this incident.